Increased error rates
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 16, 2017 - 13:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Aug 16, 2017 - 13:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Aug 16, 2017 - 13:52 UTC
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Aug 16, 2017 - 13:29 UTC