Increased RealTime API timeouts
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 06, 2017 - 12:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Jul 06, 2017 - 10:46 UTC
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Jul 06, 2017 - 09:44 UTC