Increased URL Lookup errors
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted over 2 years ago. May 31, 2017 - 11:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. May 31, 2017 - 11:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted over 2 years ago. May 31, 2017 - 11:11 UTC