Increased Match&Merged API errors & timeouts
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted about 2 years ago. Sep 05, 2017 - 09:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Sep 05, 2017 - 05:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Sep 05, 2017 - 05:05 UTC