Increased RealTime API timeouts
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted over 2 years ago. May 23, 2017 - 06:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. May 23, 2017 - 06:10 UTC
Investigating
We are currently investigating this issue.
Posted over 2 years ago. May 23, 2017 - 05:23 UTC