Increased Match&Merged API errors
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 28, 2017 - 07:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted almost 2 years ago. Aug 28, 2017 - 06:44 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Aug 28, 2017 - 06:33 UTC