Increased timeouts in Match&Merged API requests
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted about 2 years ago. Aug 27, 2017 - 06:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Aug 27, 2017 - 06:37 UTC
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Aug 27, 2017 - 06:30 UTC