Increased Categorize & RealTime API errors
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 27, 2017 - 15:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Jul 27, 2017 - 15:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 years ago. Jul 27, 2017 - 14:25 UTC
Investigating
We are currently investigating this issue.
Posted about 2 years ago. Jul 27, 2017 - 13:58 UTC