Increased RealTime API timeouts
Incident Report for Semantics3
Resolved
This incident has been resolved.
Posted over 2 years ago. May 29, 2017 - 18:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. May 29, 2017 - 17:54 UTC
Investigating
We are currently investigating this issue.
Posted over 2 years ago. May 29, 2017 - 17:37 UTC